<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>NAMI San Diego and The California School of Professional Psychology Join Forces for &#x27;The Mind Collective&#x27;</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=1154257367"/><meta name="google-play-app" content="app-id=com.graytv.android.wdtvnews"/><meta name="burst" content="wdtv"/><meta property="og:url" content="https://www.wdtv.com/prnewswire/2021/10/28/nami-san-diego-california-school-professional-psychology-join-forces-the-mind-collective/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="100349373743917"/><meta property="fb:pages" content="188274944537706"/><meta property="article:publisher" content="https://www.facebook.com/WDTV5News/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://gray-wdtv-prod.cdn.arcpublishing.com/resizer/ujaJsCE3utY4vmMGcF0ghhE_SiE=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/EJ3NZTWKZYLNZKANJGL4VDJKOY.jpg"/><meta name="twitter:image" content="https://gray-wdtv-prod.cdn.arcpublishing.com/resizer/ujaJsCE3utY4vmMGcF0ghhE_SiE=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/EJ3NZTWKZYLNZKANJGL4VDJKOY.jpg"/><meta property="og:site_name" content="https://www.wdtv.com"/><meta property="og:title" content="NAMI San Diego and The California School of Professional Psychology Join Forces for &#x27;The Mind Collective&#x27;"/><meta name="twitter:title" content="NAMI San Diego and The California School of Professional Psychology Join Forces for &#x27;The Mind Collective&#x27;"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@WDTV5News"/><meta name="twitter:creator" content="@WDTV5News"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WDTV",
  "url": "https://www.wdtv.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wdtv.com/pf/resources/images/logo-off-site/wdtv.png?d=199"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/WDTV5News/",
    "https://www.instagram.com/wdtv5news/",
    "https://www.twitter.com/WDTV5News/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "NAMI San Diego and The California School of Professional Psychology Join Forces for 'The Mind Collective'",
  "url": "https://www.wdtv.com/prnewswire/2021/10/28/nami-san-diego-california-school-professional-psychology-join-forces-the-mind-collective/",
  "image": "https://gray-wdtv-prod.cdn.arcpublishing.com/resizer/ujaJsCE3utY4vmMGcF0ghhE_SiE=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/EJ3NZTWKZYLNZKANJGL4VDJKOY.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "NAMI San Diego and The California School of Professional Psychology Join Forces for 'The Mind Collective'",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wdtv.com/prnewswire/2021/10/28/nami-san-diego-california-school-professional-psychology-join-forces-the-mind-collective/"
  },
  "author": {
    "@type": "Organization",
    "name": "WDTV"
  },
  "publisher": {
    "name": "WDTV",
    "url": "https://www.wdtv.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wdtv.com/pf/resources/images/logo-off-site/wdtv.png?d=199"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-10-28T15:18:00Z",
  "datemodified": "2021-10-28T15:18:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=199" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=199" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=199" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wdtv-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=199"/><link rel="stylesheet" href="https://gray-wdtv-prod.cdn.arcpublishing.com/pf/resources/dist/wdtv/css/main.css?d=199"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=199" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wdtv/favicon.ico?d=199"/><script type="text/javascript" src="https://gray-wdtv-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=199"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2dtoW6FcnFajI-wdy58UtTlx97SqV9Hl1I52l34v2HxTAhs_DUlDbLom",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2rioWsM2VBwBgw8GNxbhsCr-XucYVORzdlu65MJsV1DDAQhn1zzSMxdhXsl0M6VYdyjSsIyLig",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wdtv-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=199"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ ],
        canonicalUrl: "https://www.wdtv.com/prnewswire/2021/10/28/nami-san-diego-california-school-professional-psychology-join-forces-the-mind-collective/",
        contentId: "UZEABEOQ3BBTVJBGOGQM7BDD4I",
        contentKewords: [ ],
        contentName: "NAMI San Diego and The California School of Professional Psychology Join Forces for \'The Mind Collective\'",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "10/28/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "28",
        publishedMonth: "10",
        publishedYear: "2021",
        stationName: "wdtv",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-5550f30f-7f06-451e-9d57-802a38c13feb","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="B84BG-W7X5Y-T32ZL-HPJN6-52CX6",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"B84BG-W7X5Y-T32ZL-HPJN6-52CX6",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxbsjq6yl2zo3q-f-d59c9b347-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"916411","ak.ai":parseInt("584752",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"18cb64ac","ak.r":40759,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":45984,"ak.gh":"104.78.78.79","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1635437495","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==iUFFyG31XWTrTdyc1/r0DjFZU0wwsC7Vc1FMbtVRMxMa4q0zs09uT+FkEHw8AecRDkJudx1CrPuFUVgWIWm7ixKllNGBMRmee/qVyKkMNPsbZqtpudl+dClxqVPFtbz5rvnnSwgkOBcnXZkR76jTj50gNm2qAmt9P4utmGVQVFHDGLdF/qwNeegAoWFQ8Z1eNHn7BBVxjj4Lvh/fiSkrmYkTw9XHV/WIdKEk9x2upuET6Na75uwwoHcgBqUGWkTOPlMX6QyXiBF3aAA6m8wGAWNSzpLRPJC+Pkxu1Oxmj5yC3n7MMCQxRYq5/sh+gX6qWpXsyLSJAilZ32X4/gxPZ8eHPsTrbF6KxsO5eV/v5Vkq45reixwh2JAD44oVxe8E3eKJsoC4ioUtfLwX1sBqM2rk69Pfb6a+GiFjaD9gVD8=","ak.pv":"9","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wdtv.jpg?d=199&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wdtv.svg?d=199&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wdtv.svg?d=199&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Livestream</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="https://wdtv.halfoffdeal.com/" rel="noopener noreferrer" target="_blank">BOGO Fridays</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/contests">Contests</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/weather/cams">Weather Cams</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/livestream2">WDTV Live</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Livestream</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Cams</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/5th-quarter">5th Quarter</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/baseball/black-bears">Black Bears</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college/west-virginia">WVU Sports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/national">National</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/house-call">House Call</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contact Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/closed-captioning-complaints/">Closed Captioning Complaints</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/find-us-on-cable/">Find Us on Cable</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/find-us-on-cable-metv">MeTV</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/find-us-on-cable-fox-10">Fox 10</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/find-us-on-cable-clarksburg-cw">CW Clarksburg</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Jobs</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/advertise/">Advertise</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/great-health-divide">Great Health Divide</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Election Results</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/obits">Funerals</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Funerals navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/submit-an-obituary">Submit an Obituary</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Livestream</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream2/">Livestream 2</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter/">Newsletter</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">TV Listings</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map/">COVID-19 Map</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Your Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/business">Wisdom to Wealth with John Halterman</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/mr-food/">Mr. Food</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/food/tasty-Tuesday">5News Originals</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://nominations.multiplyinggood.org/media-partner-nominations/clarksburg-weston" rel="noopener noreferrer" target="_blank">Jefferson Award Nominations</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/12735/wdtv/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WDTV on FACEBOOK" class="p-2" href="https://www.facebook.com/WDTV5News" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WDTV on INSTAGRAM" class="p-2" href="https://www.instagram.com/wdtv5news" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WDTV on TWITTER" class="p-2" href="https://www.twitter.com/WDTV5News" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit WDTV on YOUTUBE" class="p-2" href="https://www.youtube.com/user/WDTV5News" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"><div class="alert-bar | bar-blue py-1"><div class="container-xl d-flex flex-row justify-content-between text-white font-weight-bold text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset pointer" href="/weather/alerts/"><div class="alert-bar-text-container h6 mb-0"><span class="alert-bar-text d-inline-block">Wind Advisory is in effect</span></div></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm text-white" title="Dismiss Weather Alerts Alerts Bar"><i class="fas fa-times"></i><span class="sr-only">Dismiss <!-- -->Weather Alerts<!-- --> Alerts Bar</span></button></div></div></div></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>NAMI San Diego and The California School of Professional Psychology Join Forces for 'The Mind Collective'</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Oct. 28, 2021 at 11:18 AM EDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->53 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">SAN DIEGO</span>, <span class="xn-chron">Oct. 28, 2021</span> /PRNewswire/ -- Two local leaders in mental health have joined forces and voices to create a new platform for learning, healing, hope, and wellness in <span class="xn-location">San Diego</span> and beyond. <br/></p><div id="fusion-static-enter:B5QVSFGTEBD4XPF24YD34YF7T4" style="display:none" data-fusion-component="B5QVSFGTEBD4XPF24YD34YF7T4"></div><div class="article-raw-html w-100"><div><p title="Visit themindcollective.org to learn more."><iframe frameborder="0" height="325" id="PlayMedia_1672538" scrolling="no" src="https://mma.prnewswire.com/playmedia/1672538/The_Mind_Collective_Introduction.html" width="560"> </iframe></p></div></div><div id="fusion-static-exit:B5QVSFGTEBD4XPF24YD34YF7T4" style="display:none" data-fusion-component="B5QVSFGTEBD4XPF24YD34YF7T4"></div><p class="text | article-text">'The Mind Collective' is a partnership between the National Alliance on Mental Illness (NAMI San Diego) and the <span class="xn-org">California School of Professional Psychology</span> (CSPP) at <span class="xn-org">Alliant International University</span>. By combining lived experience with education and expert guidance, the project creates a holistic healing and learning opportunity.</p><p class="text | article-text">The group aims to educate, empower, and end stigma. The mission is to create heartfelt communications to help people navigate the world of mental health ideas, concepts, treatments, and realities, while the vision is to promote compassion and understanding through education about mental health facts and lived experiences.</p><p class="text | article-text">"Uniting to eliminate stigma builds bridges of community, care, and compassion and we are thrilled to be part of such an important initiative," said <span class="xn-person">Cathryn Nacario</span>, CEO of NAMI San Diego.</p><p class="text | article-text">The newly created website <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3338734-1&amp;h=3259359494&amp;u=https%3A%2F%2Fwww.themindcollective.org%2F&amp;a=https%3A%2F%2Fwww.themindcollective.org" rel="nofollow" target="_blank">https://www.themindcollective.org</a> features the highlights of this partnership, including videos, resources, and links to Wellness Wednesdays—an interactive  monthly online presentation that generally features a NAMI peer or family member and a CSPP professor speaking on a topic related to mental health and wellness, followed by a Q and A session with audience participation and sharing. The one-hour sessions are free and start at <span class="xn-chron">1 pm</span> on the third Wednesday of every month. Participants can register for the events in the 'Upcoming Events' section on the website.</p><p class="text | article-text">Along with Wellness Wednesdays, the Mind Collective website will feature videos and podcasts, interviews with peers and professors, and related blogs. The goal is to offer a robust site for the latest in mental wellness news, trends, and information as well as a place for interaction and support.</p><p class="text | article-text">"This is a cause which is societally vital and also mission-driven and aligns to our university values," said <span class="xn-person">Andy Vaughn</span>, President and CEO of the <span class="xn-org">Alliant International University</span> System. "We are grateful to be a part of building this community and fostering this dialogue."</p><p class="text | article-text">Mental illness affects everyone in one way or another. One in five people in <span class="xn-location">the United States</span> experience mental health conditions and the numbers are rising in the midst of the COVID-19 pandemic. The Mind Collective takes a deep dive into the numbers, the stories, the education and, ultimately, the hope.<br/> <br/>The goal may be lofty, but if this collaboration can help people see that there is a way to live well with mental illness, experiencing recovery through education, support, facts, resources, and sharing, then it could help create a compassionate shift in the culture towards mental health healing, wellness, and understanding.</p><p class="text | article-text">About NAMI San Diego</p><p class="text | article-text">The National Alliance on Mental Illness in <span class="xn-location">San Diego</span> is the city's voice on mental illness. It is an affiliate of the grassroots, non-profit, national NAMI organization founded in 1979 by family members of people with mental illness. The mission is to provide support, education and advocacy services for everyone affected by mental illness (including family members and friends). At the heart of NAMI San Diego's vision is the sharing of information and striving to end the stigma associated with mental illness. Their services include education classes, support groups, outreach, housing opportunities, a clubhouse and much more. To learn more, visit <a href="http://www.namisandiego.org" rel="nofollow">www.namisandiego.org</a>.</p><p class="text | article-text">About <span class="xn-org">Alliant International University</span></p><p class="text | article-text">Alliant is a private university accredited by the WASC Senior College and University Commission (WSCUC) which offers programs in <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3338734-1&amp;h=2820952880&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D3158067-1%26h%3D3968621632%26u%3Dhttps%253A%252F%252Fwww.alliant.edu%252Fpsychology%26a%3Dpsychology&amp;a=psychology" rel="nofollow" target="_blank">psychology</a>, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3338734-1&amp;h=1729609627&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D3158067-1%26h%3D3297327655%26u%3Dhttps%253A%252F%252Fwww.alliant.edu%252Feducation%26a%3Deducation&amp;a=education" rel="nofollow" target="_blank">education</a>, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3338734-1&amp;h=893966669&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D3158067-1%26h%3D3343779168%26u%3Dhttps%253A%252F%252Fwww.alliant.edu%252Fbusiness%26a%3Dbusiness%2Bmanagement&amp;a=business+management" rel="nofollow" target="_blank">business management</a>, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3338734-1&amp;h=4155426302&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D3158067-1%26h%3D3219763044%26u%3Dhttps%253A%252F%252Fwww.alliant.edu%252Fforensics%26a%3Dforensic%2Bstudies&amp;a=forensic+studies" rel="nofollow" target="_blank">forensic studies</a>, and <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3338734-1&amp;h=3828697538&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D3158067-1%26h%3D1138528306%26u%3Dhttps%253A%252F%252Fwww.alliant.edu%252Flaw%26a%3Dlaw&amp;a=law" rel="nofollow" target="_blank">law</a>.</p><p class="text | article-text">Alliant's mission is to prepare students for professional careers of service and leadership, and to promote the discovery and application of knowledge to improve the lives of people in diverse cultures and communities around the world.</p><p class="text | article-text">Alliant's vision: An Inclusive World Empowered by Alliant Alumni.</p><p class="text | article-text">More information is available at <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3338734-1&amp;h=2870141720&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D3158067-1%26h%3D2360403055%26u%3Dhttps%253A%252F%252Fwww.alliant.edu%252F%26a%3Dwww.alliant.edu&amp;a=www.alliant.edu" rel="nofollow" target="_blank">www.alliant.edu</a>.</p><p class="text | article-text">Contact: <br/><span class="xn-person">Cielo Villasenor</span><br/>AVP of Communications<br/><span class="xn-org">Alliant International University</span> <br/><a href="mailto:Cielo.villasenor@alliant.edu" rel="nofollow" target="_blank">Cielo.villasenor@alliant.edu</a></p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="The Mind Collective" height="300" src="https://gray-wdtv-prod.cdn.arcpublishing.com/resizer/H_t7PTN7zZQts3DCJDA80H-5dpQ=/980x0/smart/filters:quality(85)/mma.prnewswire.com/media/1672051/The_Mind_Collective_Logo.jpg" width="980"/></div><figcaption class="figure-caption">The Mind Collective</figcaption></figure><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/nami-san-diego-and-the-california-school-of-professional-psychology-join-forces-for-the-mind-collective-301411206.html">https://www.prnewswire.com/news-releases/nami-san-diego-and-the-california-school-of-professional-psychology-join-forces-for-the-mind-collective-301411206.html</a></h6></div></div></div><p class="text | article-text">SOURCE  <span class="xn-org">Alliant International University</span></p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img mb-0"><img class="img-fluid mx-auto d-block" height="300" src="https://gray-wdtv-prod.cdn.arcpublishing.com/resizer/S4bgcdjiQByHlhuAwO1gQYrjKDI=/980x0/smart/filters:quality(85)/rt.prnewswire.com/rt.gif?NewsItemId=DC55343&amp;Transmission_Id=202110281118PR_NEWS_USPR_____DC55343&amp;DateId=20211028" width="980"/></div></figure></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wdtv" style="display:none" data-fusion-component="footer-wdtv"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/calendar">Community Calendar</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/politics/election-results">Election Results</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream/">Livestream</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream2/">Livestream 2</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WDTV</li><li class="footer-contact | footer-address">5 Television Drive</li><li class="footer-contact | footer-city-state">Bridgeport, WV 26330</li><li class="footer-contact | footer-phone">(304) 848-5000</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wdtv" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@wdtv.com" rel="noopener noreferrer" target="_blank">publicfile@wdtv.com - (304) 848-5000</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wdtv-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wdtv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/907a0795-0cd1-f703-6cfe-c9673f017485/" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wdtv" style="display:none" data-fusion-component="footer-wdtv"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>