<!DOCTYPE html><html lang="en"><head><title>ORVANA REPORTS CONSOLIDATED FINANCIAL RESULTS FOR THE THIRD QUARTER OF FISCAL 2022</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=278" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=278" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=278" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wdtv-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=278"/><link rel="stylesheet" href="https://gray-wdtv-prod.cdn.arcpublishing.com/pf/resources/dist/wdtv/css/main.css?d=278"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wdtv/favicon.ico?d=278"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=1154257367"/><meta name="google-play-app" content="app-id=com.graytv.android.wdtvnews"/><meta name="burst" content="wdtv"/><meta property="og:url" content="https://www.wdtv.com/prnewswire/2022/08/10/orvana-reports-consolidated-financial-results-third-quarter-fiscal-2022/"/><link rel="canonical" href="https://www.wdtv.com/prnewswire/2022/08/10/orvana-reports-consolidated-financial-results-third-quarter-fiscal-2022/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="100349373743917"/><meta property="fb:pages" content="188274944537706"/><meta property="article:publisher" content="https://www.facebook.com/WDTV5News/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.wdtv.com/pf/resources/images/logo-icons/wdtv.svg?d=278"/><meta name="twitter:image" content="https://www.wdtv.com/pf/resources/images/logo-icons/wdtv.svg?d=278"/><meta property="og:site_name" content="https://www.wdtv.com"/><meta property="og:title" content="ORVANA REPORTS CONSOLIDATED FINANCIAL RESULTS FOR THE THIRD QUARTER OF FISCAL 2022"/><meta name="twitter:title" content="ORVANA REPORTS CONSOLIDATED FINANCIAL RESULTS FOR THE THIRD QUARTER OF FISCAL 2022"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@WDTV5News"/><meta name="twitter:creator" content="@WDTV5News"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WDTV",
  "url": "https://www.wdtv.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wdtv.com/pf/resources/images/logo-off-site/wdtv.png?d=278"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/WDTV5News/",
    "https://www.instagram.com/wdtv5news/",
    "https://www.twitter.com/WDTV5News/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "ORVANA REPORTS CONSOLIDATED FINANCIAL RESULTS FOR THE THIRD QUARTER OF FISCAL 2022",
  "url": "https://www.wdtv.com/prnewswire/2022/08/10/orvana-reports-consolidated-financial-results-third-quarter-fiscal-2022/",
  "image": "https://www.wdtv.com/pf/resources/images/logo-off-site/wdtv.png?d=278",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "ORVANA REPORTS CONSOLIDATED FINANCIAL RESULTS FOR THE THIRD QUARTER OF FISCAL 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wdtv.com/prnewswire/2022/08/10/orvana-reports-consolidated-financial-results-third-quarter-fiscal-2022/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "WDTV",
    "url": "https://www.wdtv.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wdtv.com/pf/resources/images/logo-off-site/wdtv.png?d=278"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-08-10T22:00:00Z",
  "datemodified": "2022-08-10T22:00:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-wdtv-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=278"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2dtoW6FcnFajI-wdy58UtTlx97SqV9Hl1I52l34v2HxTAhs_DUlDbLom",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2rioWsM2VBwBgw8GNxbhsCr-XucYVORzdlu65MJsV1DDAQhn1zzSMxdhXsl0M6VYdyjSsIyLig",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript">(function() {
  var purl = window.location.href;
  var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
  var profileVersionId = '';
  if(purl.indexOf('pwtv=')>0){
      var regexp = /pwtv=(.*?)(&|$)/g
      var matches = regexp.exec(purl);
      if(matches.length >= 2 && matches[1].length > 0){
          profileVersionId = '/'+matches[1];
      }
  }
  var wtads = document.createElement('script');
  wtads.async = true;
  wtads.type = 'text/javascript';
  wtads.src = url+profileVersionId+'/pwt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(wtads, node);
})();
</script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 400,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=278"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.wdtv.com/prnewswire/2022/08/10/orvana-reports-consolidated-financial-results-third-quarter-fiscal-2022/",
        contentId: "G6NUXBFHRRC4VEJJIWFXOUL4CM",
        contentKewords: [ ],
        contentName: "ORVANA REPORTS CONSOLIDATED FINANCIAL RESULTS FOR THE THIRD QUARTER OF FISCAL 2022",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "08/10/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "10",
        publishedMonth: "08",
        publishedYear: "2022",
        stationName: "wdtv",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "wdtv.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><div id="fusion-static-enter:e10cafb8dbf148eb-script-reference" style="display:none" data-fusion-component="e10cafb8dbf148eb-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("e10cafb8dbf148eb", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:e10cafb8dbf148eb-script-reference" style="display:none" data-fusion-component="e10cafb8dbf148eb-script-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-101cd525-be6c-4a10-8f30-13e54527f9d5","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="B84BG-W7X5Y-T32ZL-HPJN6-52CX6",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"B84BG-W7X5Y-T32ZL-HPJN6-52CX6";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxh3thgyxuinwa-f-79d251d6a-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"916411","ak.ai":parseInt("584752",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"2cfe3e08","ak.r":38221,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":52612,"ak.gh":"23.61.10.115","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1660175212","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==oHebZeWaCjQk3ERbFo7IYCXzQH+1e6/9IopU2x3wqvT5qENVKHWgado1Zjh+AKklSAlLWdEE+aLskqES+cwEaihtUNat4jbu7Sozo4Ji8BHdqPPbtiYeGwhSTy5U6qbpQ7j1beFRu7fRVhTHl0HGo/nYOnncSdWMBLJKMsOg/7C5oAf99iPXKj0FAovoD/YrFmFqinLuy++uIZFwl2CY0HK27s8x0llhZRXhS4rTfX1nLdzeghYDWE1O6i1SKR+xlK6YHzm1hN+hHrkTC5Fo4BpZg/KZTrf5BcUkInbENotAD55iINYh1JE7IuFwWMxRHjANDvpVdB/ZWmmZ3Ag2E9fS2z9H2tBS9jeXY3RQblkBCCVWdph7YNXypDrAva73kDx6bU6eDKddyo8m1hzBzf0grv+/Wgh2LOG8Pkmn3nw=","ak.pv":"11","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wdtv.jpg?d=278&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wdtv.svg?d=278&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wdtv.svg?d=278&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Livestream</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="https://wdtv.halfoffdeal.com/" rel="noopener noreferrer" target="_blank">BOGO Fridays</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/contests">Contests</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/weather/cams">Weather Cams</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Livestream</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Cams</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/5th-quarter">5th Quarter</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/baseball/black-bears">Black Bears</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college/west-virginia">WVU Sports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/sunday-sit-down">Sunday Sit Down</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/house-call">House Call</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contact Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/closed-captioning-complaints/">Closed Captioning/Audio Description Complaints</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/find-us-on-cable/">Find Us on Cable</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/find-us-on-cable-metv">MeTV</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/find-us-on-cable-fox-10">Fox 10</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/find-us-on-cable-clarksburg-cw">CW Clarksburg</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Jobs</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/advertise/">Advertise</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/great-health-divide">Great Health Divide</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Election Results</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/obits">Funerals</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Funerals navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/submit-an-obituary">Submit an Obituary</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter/">5 Daily Digest</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">TV Listings</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map/">COVID-19 Map</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Your Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/business">Wisdom to Wealth with John Halterman</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/mr-food/">Mr. Food</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/food/tasty-Tuesday">5News Originals</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://nominations.multiplyinggood.org/media-partner-nominations/clarksburg-weston" rel="noopener noreferrer" target="_blank">Jefferson Award Nominations</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/12735/wdtv/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WDTV on FACEBOOK" class="p-2" href="https://www.facebook.com/WDTV5News" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WDTV on INSTAGRAM" class="p-2" href="https://www.instagram.com/wdtv5news" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WDTV on TWITTER" class="p-2" href="https://www.twitter.com/WDTV5News" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit WDTV on YOUTUBE" class="p-2" href="https://www.youtube.com/user/WDTV5News" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"><div class="alert-bar | bar-red py-1"><div class="container-xl d-flex flex-row justify-content-between text-white font-weight-bold text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset pointer" href="/weather/alerts/"><div class="alert-bar-text-container h6 mb-0"><span class="alert-bar-text d-inline-block">8 weather alerts in effect</span></div></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm text-white" title="Dismiss Weather Alerts Alerts Bar"><i class="fas fa-times"></i><span class="sr-only">Dismiss <!-- -->Weather Alerts<!-- --> Alerts Bar</span></button></div></div></div></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>ORVANA REPORTS CONSOLIDATED FINANCIAL RESULTS FOR THE THIRD QUARTER OF FISCAL 2022</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Aug. 10, 2022 at 6:00 PM EDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->2 hours ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><b>Q3 FY2022 Orovalle Highlights:</b></p><ul class="list | article-list"><li><span>15,798 gold equivalent ounces produced (12,354 Au oz, 1.3 million Cu lb and 38,082 Ag oz), a 49% increase from previous quarter.</span></li><li><span>COC at <span class="xn-money">$1,655</span>, and AISC at <span class="xn-money">$2,056</span>.</span></li><li><span>On track to meet fiscal 2022 guidance.</span></li></ul><p class="text | article-text"><b>Q3 FY2022 Consolidated Highlights:</b></p><ul class="list | article-list"><li><span>Revenue ($M): 18.5</span></li><li><span>EBITDA ($M): 1.7</span></li><li><span>CAPEX ($M): 7.1</span></li><li><span>Unrestricted Cash EoP ($M): 6.1</span></li></ul><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">TORONTO</span></span>, <span class="legendSpanClass"><span class="xn-chron">Aug. 10, 2022</span></span> /PRNewswire/ -<b> Orvana Minerals Corp. </b>(TSX: ORV)<b> (the "Company" or "Orvana") </b>reports consolidated financial and operational results for the quarter ended <span class="xn-chron">June 30, 2022</span>.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Orvana Logo (CNW Group/Orvana Minerals Corp.)" height="167" src="https://gray-wdtv-prod.cdn.arcpublishing.com/resizer/4xxRp7tcgEl1X1zggVGvKqIqcsY=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/GHEQMCBUX3O2PYGDTFJATSCYLA.jpg" width="980"/></div><figcaption class="figure-caption">Orvana Logo (CNW Group/Orvana Minerals Corp.)<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">This news release should be read in conjunction with the Company's Management's Discussion and Analysis, unaudited Financial Statements and Notes to unaudited Financial Statements for the corresponding period, which have been posted on the Orvana Minerals Corp. SEDAR profile at <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3618322-1&amp;h=58434725&amp;u=https%3A%2F%2Fwww.sedar.com%2F&amp;a=www.sedar.com" rel="nofollow" target="_blank">www.sedar.com</a>, and which are also available on the Company's website at <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3618322-1&amp;h=748097687&amp;u=https%3A%2F%2Fwww.orvana.com%2FEnglish%2Fhome%2Fdefault.aspx&amp;a=www.orvana.com" rel="nofollow" target="_blank">www.orvana.com</a>.  All figures are in U.S. dollars unless otherwise noted.</p><p class="text | article-text"><i>"As a result of increased throughput and higher grades, Orovalle is on track to meet fiscal 2022 production guidance. Electricity and fuel pricing continue at the core of the inflationary scenario. Meanwhile, we continue managing our costs diligently and our liquidity in a prudent fashion, and we are confident of meeting our cost guidance", </i>said Orvana CEO <span class="xn-person">Juan Gavidia</span>. <i>"In respect of the feasibility of proceeding with the OSP, we are near to completing the final analysis of CAPEX requirements, risk assessments and funding availability. We expect to be in a position to make a decision on the development of the OSP by <span class="xn-chron">December 2022</span>" added <span class="xn-person">Juan Gavidia</span>.</i></p><p class="text | article-text"><b>Consolidated Financial Results and Operating Highlights:</b></p><ul class="list | article-list"><li><span>Revenue of <span class="xn-money">$18.5 million</span> for the three months ended <span class="xn-chron">June 30, 2022</span> ("Q3 FY2022") and <span class="xn-money">$67.0 million</span> for the nine months ended June, 2022.<br/><br/></span></li><li><span>EBITDA of <span class="xn-money">$1.7 million</span> for Q3 FY2022, and <span class="xn-money">$4.1 million</span> for the nine months ended <span class="xn-chron">June 30, 2022</span>,<br/><br/></span></li><li><span>Capital expenditures (on a cash basis) of <span class="xn-money">$7.1 million</span> for Q3 FY2022, and <span class="xn-money">$16.1 million</span> for the nine months ended <span class="xn-chron">June 30, 2022</span>.<br/><br/></span></li><li><span><span class="xn-money">$6.1 million</span> of cash and cash equivalents as at <span class="xn-chron">June 30, 2022</span>.</span></li></ul><p class="text | article-text"><b>Orovalle:</b></p><ul class="list | article-list"><li><span>Q3 FY2022 production of 15,798 gold equivalent ounces ounces (12,354 gold ounces, 1.3 million copper pounds and 38,082 silver ounces), a 49% increase from previous quarter.<br/><br/></span></li><li><span>12,354 gold ounces produced, a 48% increase from the three months ended <span class="xn-chron">March 31, 2022</span> ("Q2 FY2022")<br/><br/></span></li><li><span>1.3 million copper pounds produced, a 62% increase from Q2 FY2022.<br/><br/></span></li><li><span><span class="xn-money">6,589 m</span> of Infill and <span class="xn-person">Brownfield Drilling</span>.<br/><br/></span></li><li><span><span class="xn-money">1,337 m</span> of <span class="xn-person">Greenfield Drilling</span>.<br/><br/></span></li><li><span>22.16 g/t Au over 6.05 meters intercept in Ortosa West, part of the Ortosa-Godán Project.</span></li></ul><p class="text | article-text"><b>EMIPA:</b></p><ul class="list | article-list"><li><span>Don Mario continues in care and maintenance ("C&M"). Critical areas of the C&M program are: site security, environmental control, and maintenance of power generators, process plant, mine equipment and camp facilities.<br/><br/></span></li><li><span>The Oxides Stockpile Project ("OSP"), consisting of a plant expansion to treat ore stockpiled from previous years of mining activity, continues in progress. The Company expects to complete final OSP engineering plans, and final CAPEX estimate, by <span class="xn-chron">September 2022</span>; as well as project economics and risk assessment. Conditional upon being satisfied of the project economics, risk assessment results and obtaining sufficient funding, EMIPA expects construction to start in early calendar 2023.<br/><br/></span></li><li><span>The Company is evaluating the results of the 82 holes drilled in the tailings accumulated in the Don Mario Tailings Storage Facility. Scoping studies for this Tailings Reprocessing Project ("TRP") continue in progress.<br/><br/></span></li><li><span>Exploration activities continue in the Don Mario Complex. During the third quarter of fiscal 2022, activities were focused on the evaluation of Las Tojas and Oscar sectors where mapping, geochemical and sampling activities had been carried out during the first half of the year. The Company is currently planning trenching and additional geochemistry and geophysics lines to continue exploring those two sectors.</span></li></ul><p class="text | article-text"><b> Orvana Argentina:</b></p><ul class="list | article-list"><li><span>The Company started a drilling campaign in late <span class="xn-chron">December 2021</span> to upgrade the mineral resource from the inferred category, and to realize its oxide mineral tonnage upside potential.<br/><br/></span></li><li><span>Phase I consisted of 6,482.6 meters in 41 diamond drill holes (DDH's), with over 4,900 assay samples. The main goal of the program was to upgrade Cerros Taguas Oxides Sector to Measured & Indicated Resource categories, as those terms are defined in National Instrument 43-101 – Standards of Disclosure for Mineral Projects ("NI 43-101") while moderately expanding the ore tonnage previously reported in the Company's NI 43-101 compliant Taguas preliminary economic assessment report dated <span class="xn-chron">December 29, 2021</span> and filed on SEDAR on <span class="xn-chron">February 11, 2022</span> (the "Taguas 2021 PEA"). The second goal was to incorporate satellite Cerro Campamento Sector into the Oxides scope, going forward.<br/><br/></span></li><li><span>Mineralization encountered in all 41 holes.<br/><br/></span></li><li><span>Grades generally equaling-improving average previous resource grades included in the Taguas 2021 PEA.<br/><br/></span></li><li><span>Based on the information obtained, the Company is currently working on the resource re-modeling. Completion expected by the last quarter of fiscal 2022.</span></li></ul><p class="text | article-text"><b>Consolidated Financial Results and Operating Highlights:</b></p><p class="text | article-text"><b>Consolidated Results</b></p><div id="fusion-static-enter:RAQE3SID75ARZF3BM5QW76OYIA" style="display:none" data-fusion-component="RAQE3SID75ARZF3BM5QW76OYIA"></div><div class="article-raw-html w-100"><div><table border="1" cellpadding="0" cellspacing="0" class="prnbcc"><tr><td class="prnpr4 prnpl2 prnvab prntar prncbts prnrbrb1 prnbbbs prnsblb1" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen3" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Q3 2022</b></span></p></td><td class="prngen3" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Q2 2022</b></span></p></td><td class="prngen3" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Q3 2021</b></span></p></td><td class="prngen3" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>YTD 2022</b></span></p></td><td class="prngen3" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>YTD 2021</b></span></p></td></tr><tr><td class="prngen4" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Operating Performance</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen4" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><i>Gold</i></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen4" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">      Grade (g/t)</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>2.39</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">1.94</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">2.60</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>2.22</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">2.51</span></p></td></tr><tr><td class="prngen4" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">      Recovery (%)</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>91.2</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">91.5</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">91.5</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>91.3</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">92.1</span></p></td></tr><tr><td class="prngen4" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">      Production (oz)</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>12,354</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">8,341</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">13,879</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>32,425</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">38,791</span></p></td></tr><tr><td class="prngen4" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">      Sales (oz) </span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>8,980</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">9,199</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">14,520</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>29,619</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">35,128</span></p></td></tr><tr><td class="prngen4" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"> Average realized price / oz</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>$1,881</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">$1,868</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">$1,798</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>$1,844</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">$1,828</span></p></td></tr><tr><td class="prngen4" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><i>Copper</i></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen4" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">      Grade (%)</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>0.40</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">0.31</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">0.48</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>0.39</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">0.53</span></p></td></tr><tr><td class="prngen4" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">      Recovery (%)</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>82.5</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">80.7</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">84.6</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>82.6</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">82.7</span></p></td></tr><tr><td class="prngen4" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">      Production ('000 lbs)</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>1,293</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">797</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">1,630</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>3,540</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">5,029</span></p></td></tr><tr><td class="prngen4" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">      Sales ('000 lbs)</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>1,120</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">888</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">1,784</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>3,550</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">4,905</span></p></td></tr><tr><td class="prngen4" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">      Average realized price / lb</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>$4.40</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">$4.49</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">$4.36</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>$4.42</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">$3.82</span></p></td></tr><tr><td class="prnpr2 prnpl2 prnvab prncbts prnrbrb1 prnsbbb1 prnsblb1" colspan="2" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Financial Performance <i>(in 000's, except per share amounts)</i></b></span></p></td><td class="prngen7" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen7" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen7" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen7" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen4" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">Revenue</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>$18,450</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">$21,872</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">$32,800</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>$66,955</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">$80,293</span></p></td></tr><tr><td class="prngen4" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">Mining costs</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>$17,873</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">$23,176</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">$22,516</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>$60,787</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">$55,053</span></p></td></tr><tr><td class="prngen4" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">Gross margin</span></p></td><td class="prngen8" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>($3,297)</b></span></p></td><td class="prngen8" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">($5,052)</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">$5,141</span></p></td><td class="prngen8" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>($5,450)</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">$13,150</span></p></td></tr><tr><td class="prngen4" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">Net income (loss)</span></p></td><td class="prngen8" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>($1,816)</b></span></p></td><td class="prngen8" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">($5,840)</span></p></td><td class="prngen8" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">($877)</span></p></td><td class="prngen8" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>($7,251)</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">$224</span></p></td></tr><tr><td class="prngen4" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">Net income (loss) per share (basic/diluted)</span></p></td><td class="prngen8" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>($0.01)</b></span></p></td><td class="prngen8" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">($0.04)</span></p></td><td class="prngen8" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">($0.01)</span></p></td><td class="prngen8" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>($0.05)</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">$0.00</span></p></td></tr><tr><td class="prngen4" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">EBITDA <sup>(1)</sup></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>$1,674</b></span></p></td><td class="prngen8" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">($2,740)</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">$5,985</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>$4,082</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">$15,950</span></p></td></tr><tr><td class="prngen4" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">Operating cash flows before non-cash working <br/>    capital changes</span></p></td><td class="prngen8" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>($1,161)</b></span></p></td><td class="prngen8" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">($1,546)</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">$7,600</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>$2,394</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">$18,540</span></p></td></tr><tr><td class="prngen4" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">Operating cash flows</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>$859</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">$153</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">$9,097</span></p></td><td class="prngen8" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>($4)</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">$13,590</span></p></td></tr><tr><td class="prngen4" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">Free cash flow<sup>(1)</sup></span></p></td><td class="prngen8" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>($8,264)</b></span></p></td><td class="prngen8" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">($6,257)</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">$2,802</span></p></td><td class="prngen8" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>($13,676)</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">$7,440</span></p></td></tr><tr><td class="prngen4" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">Ending cash and cash equivalents</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>$6,060</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">$13,583</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">$15,936</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>$6,060</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">$15,936</span></p></td></tr><tr><td class="prngen9" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">Capital expenditures <sup>(2)</sup></span></p></td><td class="prngen10" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>$7,103</b></span></p></td><td class="prngen10" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">$4,711</span></p></td><td class="prngen10" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">$4,798</span></p></td><td class="prngen10" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>$16,070</b></span></p></td><td class="prngen10" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">$11,100</span></p></td></tr><tr><td class="prngen4" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">Cash operating costs (by-product) ($/oz) gold<sup> (1) (3)</sup></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>$1,754</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">$2,099</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">$1,079</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>$1,655</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">$1,097</span></p></td></tr><tr><td class="prngen4" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">All-in sustaining costs (by-product) ($/oz) gold<sup> (1)(2)(3)</sup></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>$1,956</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">$2,559</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">$1,528</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>$1,996</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">$1,566</span></p></td></tr><tr><td class="prngen9" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">All-in costs (by-product) ($/oz) gold<sup> (1)(2)(3)</sup></span></p></td><td class="prngen10" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>$2,282</b></span></p></td><td class="prngen10" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">$2,883</span></p></td><td class="prngen10" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">$1,661</span></p></td><td class="prngen10" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>$2,245</b></span></p></td><td class="prngen10" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">$1,684</span></p></td></tr></table></div></div><div id="fusion-static-exit:RAQE3SID75ARZF3BM5QW76OYIA" style="display:none" data-fusion-component="RAQE3SID75ARZF3BM5QW76OYIA"></div><div id="fusion-static-enter:3IFWWBK64BEKZMN265C7SLRW7A" style="display:none" data-fusion-component="3IFWWBK64BEKZMN265C7SLRW7A"></div><div class="article-raw-html w-100"><div><table border="0" cellpadding="0" cellspacing="0" class="prnbcc"><tr><td class="prngen11" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">(1)</span></p></td><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">This is a non-IFRS performance measure, see "Other Information – Non-IFRS Measures" section of the MD&amp;A.</span></p></td></tr><tr><td class="prngen11" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">(2)</span></p></td><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Cash expenditures are presented on a cash basis. See the "Cash Flows, Commitments and Liquidity – Capital Expenditures" section of the MD&amp;A. The calculation of all-in sustaining costs and all-in costs includes capex incurred (paid and unpaid) during the period.</span></p></td></tr><tr><td class="prngen11" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">(3)</span></p></td><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Unitary costs do not include one-time costs nor one-time severance charges.</span></p></td></tr></table></div></div><div id="fusion-static-exit:3IFWWBK64BEKZMN265C7SLRW7A" style="display:none" data-fusion-component="3IFWWBK64BEKZMN265C7SLRW7A"></div><p class="text | article-text"><b>ABOUT ORVANA – </b>Orvana is a gold-copper-silver company. Orvana's assets consist of the producing Orovalle Operation in northern <span class="xn-location">Spain</span>, the Don Mario property in <span class="xn-location">Bolivia</span>, currently in care and maintenance, and the Taguas property located in <span class="xn-location">Argentina</span>. Additional information is available at Orvana's website (<a href="http://www.orvana.com" rel="nofollow">www.orvana.com</a>).</p><p class="text | article-text"><b><i>Cautionary Statements – Forward-Looking Information<br/></i></b><i>Certain statements in this presentation constitute forward-looking statements or forward-looking information within the meaning of applicable securities laws ("forward-looking statements"). Any statements that express or involve discussions with respect to predictions, expectations, beliefs, plans, projections, objectives, assumptions, potentials, future events or performance (often, but not always, using words or phrases such as "believes", "expects", "plans", "estimates" or "intends" or stating that certain actions, events or results "may", "could", "would", "might", "will", "are projected to" or "confident of" be taken or achieved) are not statements of historical fact, but are forward-looking statements.</i></p><p class="text | article-text"><i>The forward-looking statements herein relate to, among other things, Orvana's ability to achieve improvement in free cash flow; the ability to maintain expected mining rates and expected throughput rates at El Valle Plant; the potential to extend the mine life of El Valle and Don Mario beyond their current life-of-mine estimates including specifically, but not limited to, in the case of Don Mario, the processing of the mineral stockpiles and the reprocessing of the tailings material, and sufficient funding to proceed with the processing; Orvana's ability to optimize its assets to deliver shareholder value; the Company's ability to optimize productivity at Don Mario and El Valle; estimates of future production (including without limitation, production guidance), operating costs and capital expenditures; mineral resource and reserve estimates; statements and information regarding future feasibility studies and their results; future transactions; future metal prices; the ability to achieve additional growth and geographic diversification; and future financial performance, including the ability to increase cash flow and profits; future financing requirements; mine development plans; and the possibility of the conversion of inferred mineral resources to mineral reserves.</i></p><p class="text | article-text"><i>Forward-looking statements are necessarily based upon a number of estimates and assumptions that, while considered reasonable by the Company as of the date of such statements, are inherently subject to significant business, economic and competitive uncertainties and contingencies, which includes, without limitation, as particularly set out in the notes accompanying the Company's most recently filed financial statements. The estimates and assumptions of the Company contained or incorporated by reference in this information, which may prove to be incorrect, include, but are not limited to the various assumptions set forth herein and in Orvana's most recently filed Management's Discussion &amp; Analysis and Annual Information Form in respect of the Company's most recently completed fiscal year (the "Company Disclosures") or as otherwise expressly incorporated herein by reference as well as: there being no significant disruptions affecting operations, whether due to labour disruptions, supply disruptions, power disruptions, damage to equipment or otherwise; permitting, development, operations, expansion and acquisitions at El Valle and Don Mario being consistent with the Company's current expectations; political developments in any jurisdiction in which the Company operates being consistent with its current expectations; certain price assumptions for gold, copper and silver; prices for key supplies being approximately consistent with current levels; production and cost of sales forecasts meeting expectations; the accuracy of the Company's current mineral reserve and mineral resource estimates; labour and materials costs increasing on a basis consistent with Orvana's current expectations; and the availability of necessary funds to execute the Company's plan. Without limiting the generality of the foregoing, this news release also contains certain "forward-looking statements" within the meaning of applicable securities legislation, including, without limitation, references to the results of the Company's exploration activities, including but not limited to, drilling results and analyses, mineral resource estimation, conceptual mine plan and operations, internal rate of return, sensitivities, taxes, net present value, potential recoveries, design parameters, operating costs, capital costs, production data and economic potential; the timing and costs for production decisions; permitting timelines and requirements; exploration and planned exploration programs;; and the Company's general objectives and strategies. </i></p><p class="text | article-text"><i>A variety of inherent risks, uncertainties and factors, many of which are beyond the Company's control, affect the operations, performance and results of the Company and its business, and could cause actual events or results to differ materially from estimated or anticipated events or results expressed or implied by forward looking statements. Some of these risks, uncertainties and factors include: the potential impact of the COVID-19 on the Company's business and operations, including: our ability to continue operations; our ability to manage challenges presented by COVID-19; the accounting treatment of COVID-19 related matters; Orvana's ability to prevent and/or mitigate the impact of COVID-19 and other infectious diseases at or near our mines; the general economic, political and social impacts of  the continuing conflict between <span class="xn-location">Russia</span> and <span class="xn-location">Ukraine</span>, our ability to support the sustainability of our business including through the development of crisis management plans, increasing stock levels for key supplies, monitoring of guidance from the medical community, and engagement with local communities and authorities; fluctuations in the price of gold, silver and copper; the need to recalculate estimates of resources based on actual production experience; the failure to achieve production estimates; variations in the grade of ore mined; variations in the cost of operations; the availability of qualified personnel; the Company's ability to obtain and maintain all necessary regulatory approvals and licenses; the Company's ability to use cyanide in its mining operations; risks generally associated with mineral exploration and development, including the Company's ability to continue to operate the El Valle and/or ability to resume long-term operations at the Carlés Mine; the Company's ability to successfully implement a sulphidization circuit and ancillary facilities to process the current oxides stockpiles at Don Mario; the Company's ability to successfully carry out development plans at Taguas; sufficient funding to carry out development plans at Taguas and to process the oxides stockpiles at Don Mario; the Company's ability to acquire and develop mineral properties and to successfully integrate such acquisitions; the Company's ability to execute on its strategy; the Company's ability to obtain financing when required on terms that are acceptable to the Company; challenges to the Company's interests in its property and mineral rights; current, pending and proposed legislative or regulatory developments or changes in political, social or economic conditions in the countries in which the Company operates; general economic conditions worldwide; the challenges presented by COVID-19; fluctuating operational costs such as, but not limited to, power supply costs; current and future environmental matters; and the risks identified in the Company's disclosures. This list is not exhaustive of the factors that may affect any of the Company's forward-looking statements and reference should also be made to the Company's Disclosures for a description of additional risk factors. </i></p><p class="text | article-text"><i>Any forward-looking statements made herein with respect to the anticipated development and exploration of the Company's mineral projects are intended to provide an overview of management's expectations with respect to certain future activities of the Company and may not be appropriate for other purposes. Forward-looking statements are based on management's current plans, estimates, projections, beliefs and opinions and, except as required by law, the Company does not undertake any obligation to update forward-looking statements should assumptions related to these plans, estimates, projections, beliefs and opinions change. Readers are cautioned not to put undue reliance on forward-looking statements. The forward-looking statements made in this information are intended to provide an overview of management's expectations with respect to certain future operating activities of the Company and may not be appropriate for other purposes.</i></p><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/orvana-reports-consolidated-financial-results-for-the-third-quarter-of-fiscal-2022-301603843.html">https://www.prnewswire.com/news-releases/orvana-reports-consolidated-financial-results-for-the-third-quarter-of-fiscal-2022-301603843.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Orvana Minerals Corp.</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wdtv" style="display:none" data-fusion-component="footer-wdtv"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/calendar">Community Calendar</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/politics/election-results">Election Results</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream/">Livestream</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream2/">Livestream 2</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WDTV</li><li class="footer-contact | footer-address">5 Television Drive</li><li class="footer-contact | footer-city-state">Bridgeport, WV 26330</li><li class="footer-contact | footer-phone">(304) 848-5000</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WDTV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@wdtv.com" rel="noopener noreferrer" target="_blank">publicfile@wdtv.com - (304) 848-5000</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wdtv-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/907a0795-0cd1-f703-6cfe-c9673f017485/c5b1cdad-0871-457a-9f60-4f1d4c7900e3.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioning-complaints/" rel="noopener noreferrer" target="_blank">Closed Captioning/Audio Description</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wdtv" style="display:none" data-fusion-component="footer-wdtv"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>